.wav File Help

    Sugarsheba
    Sugarsheba

    Posts : 153
    Notes : 515
    Reputation : 0
    Join date : 2010-06-05
    Age : 22
    Location : In my kitty carrier

    UTAU Information
    UTAUloid or Project: Sheba-Loids
    Blog/Website: http://kyokorozene.webs.com
    Status: Kyoko Rozene Act 2

    .wav File Help Empty .wav File Help

    Post by Sugarsheba on Sat Jun 05, 2010 1:44 pm

    Whenever I load my voicebank (romanji), type in my corresponding lyrics that match the .wav, highlight the notes, and hit play, all I see is a box coming up that says
    "wav???????????????"
    I have the english patch and put my UTAU in the voice folder but she still dosen't sing. can anyone please help, if I don't put up my Voicebank soon my UTAU will get deleted.
    LupinAKAFlashTH2
    LupinAKAFlashTH2

    Posts : 1353
    Notes : 3737
    Reputation : 92
    Join date : 2010-01-18
    Age : 24
    Location : TEH PROGRAMMING ROOM D:

    UTAU Information
    UTAUloid or Project: Project CX-Loid (Crossloid)
    Blog/Website: www.crossloids.webs.com
    Status: ACT 1 of Kenji Baionoto released at website above, constantly being updated

    .wav File Help Empty Re: .wav File Help

    Post by LupinAKAFlashTH2 on Sun Jun 06, 2010 3:18 pm

    copy/paste

    Ah. Okay, this is a common problem to those who haven't been to the options section in the newer versions of UTAU.

    Navigate over to the options (I would suggest having the english patch in UTAU to help you).

    In the new window that pops up, there is 5 tabs at the top, and in the first tab, 3 sections of options should appear.

    In the 2nd set, there should be an option considering the resampler.dll or something similar. CHECK THIS BOX. IF YOU DO NOT HAVE IT CHECKED IT-WILL-NOT RENDER.

    Also, even though it is slower, YOU CAN (but you don't have to) check the box referring to "Check for sound files to prevent voice drop (Slower Rendering)" or something similar. This may help a little bit.

    The middle option in the second set of options on the first tab is "Do not use batch file for rendering". This option is grayed out if you have the 3rd option checked, as it uses resampler.exe, which works better than the batch file. It also makes the frq-ing process run by batch file as well.

    I hope this helps.

    Also, while it is TRUE that Yura-honya's ust's don't use the same resapmler, going into the project properties and checking the checkbox under the part where it asks to specify the resampler tools used causes the resampler to switch to the resampler tools included in UTAU by default for all future usts you open up.
    Sugarsheba
    Sugarsheba

    Posts : 153
    Notes : 515
    Reputation : 0
    Join date : 2010-06-05
    Age : 22
    Location : In my kitty carrier

    UTAU Information
    UTAUloid or Project: Sheba-Loids
    Blog/Website: http://kyokorozene.webs.com
    Status: Kyoko Rozene Act 2

    .wav File Help Empty Re: .wav File Help

    Post by Sugarsheba on Sun Jun 06, 2010 5:12 pm

    Thanks for your reply, but even after I did what you said it still bugged up. Sad
    LupinAKAFlashTH2
    LupinAKAFlashTH2

    Posts : 1353
    Notes : 3737
    Reputation : 92
    Join date : 2010-01-18
    Age : 24
    Location : TEH PROGRAMMING ROOM D:

    UTAU Information
    UTAUloid or Project: Project CX-Loid (Crossloid)
    Blog/Website: www.crossloids.webs.com
    Status: ACT 1 of Kenji Baionoto released at website above, constantly being updated

    .wav File Help Empty Re: .wav File Help

    Post by LupinAKAFlashTH2 on Sun Jun 06, 2010 5:33 pm

    Sugarsheba wrote:Thanks for your reply, but even after I did what you said it still bugged up. Sad

    Hmmm... screenshot your options and your project properties, I wanna take a look at them.
    Sugarsheba
    Sugarsheba

    Posts : 153
    Notes : 515
    Reputation : 0
    Join date : 2010-06-05
    Age : 22
    Location : In my kitty carrier

    UTAU Information
    UTAUloid or Project: Sheba-Loids
    Blog/Website: http://kyokorozene.webs.com
    Status: Kyoko Rozene Act 2

    .wav File Help Empty Sorry

    Post by Sugarsheba on Fri Jun 11, 2010 6:21 pm

    I did but I can't post them here for some reason...
    I looked at a tutorial, and followed all the instructions correctly.
    Except for when it said "click 'render .wav files'" a box appeared with a whole bunch of ????s in it.
    I wonder if this has anything to do with the problem?
    Idea
    Sugarsheba
    Sugarsheba

    Posts : 153
    Notes : 515
    Reputation : 0
    Join date : 2010-06-05
    Age : 22
    Location : In my kitty carrier

    UTAU Information
    UTAUloid or Project: Sheba-Loids
    Blog/Website: http://kyokorozene.webs.com
    Status: Kyoko Rozene Act 2

    .wav File Help Empty Thank you so much

    Post by Sugarsheba on Fri Jun 11, 2010 6:35 pm

    I got the files to render, and now my game works. Thank you so much! Leekspin Smile Like a Star @ heaven Wink Exclamation

    Sponsored content

    .wav File Help Empty Re: .wav File Help

    Post by Sponsored content

      Similar topics

      -

      Current date/time is Sun Aug 25, 2019 6:04 pm