Hirigana problem with UTAU...

    Share

    TFOTR

    Posts: 207
    Notes: 684
    Reputation: 6
    Join date: 2010-04-05
    Age: 21
    Location: U.S.

    UTAU Information
    UTAUloid or Project:
    Blog/Website: http://utau.wikia.com/wiki/Saru_Ryone
    Status: Act 1 CV Voicebank ver. 1.6 Act 2 VCV to start soon :)

    Hirigana problem with UTAU...

    Post by TFOTR on Mon Jun 21, 2010 5:50 pm

    Okay so I've been trying to change my computer to Japanese Locale because i'm still having problems trying to run UTAU correctly. It works fine with the method I used to run it on my mom's computer, but when I try it with this one, I still get this garbled text where the hirigana is supposed to go...The Unicoded stuff shows but not the imputted stuff like notes and lyrics....and when I try to run USTs and Banks in Kana/Hirigana...





    And I'm pretty sure i'm running japanese locale, because I wasn't able to get the unicode to show before...Unless i'm supposed to run the locale as default for the user.



    I don't know what I'm doing wrong because it's the same kind of computer, and I'm pretty sure I did exactly here what I did to run UTAU on my mom's computer. Help please? D:


    Last edited by TFOTR on Mon Jun 21, 2010 5:51 pm; edited 1 time in total (Reason for editing : -__- It got cut off...Sorry....)

    xMienaiTsubasa

    Posts: 295
    Notes: 765
    Reputation: 7
    Join date: 2010-05-29
    Age: 19
    Location: UK

    UTAU Information
    UTAUloid or Project:
    Blog/Website:
    Status:

    Re: Hirigana problem with UTAU...

    Post by xMienaiTsubasa on Mon Jun 21, 2010 6:05 pm

    Okay, so it looks like you managed to change your locale, since UTAU is in Japanese, but I think the problems you're having with the voicebank is because you downloaded it before you changed your locale, right? In that case it'll be corrupted and you'll need to redownload.

    TFOTR

    Posts: 207
    Notes: 684
    Reputation: 6
    Join date: 2010-04-05
    Age: 21
    Location: U.S.

    UTAU Information
    UTAUloid or Project:
    Blog/Website: http://utau.wikia.com/wiki/Saru_Ryone
    Status: Act 1 CV Voicebank ver. 1.6 Act 2 VCV to start soon :)

    Re: Hirigana problem with UTAU...

    Post by TFOTR on Mon Jun 21, 2010 6:09 pm

    xMienaiTsubasa wrote:Okay, so it looks like you managed to change your locale, since UTAU is in Japanese, but I think the problems you're having with the voicebank is because you downloaded it before you changed your locale, right? In that case it'll be corrupted and you'll need to redownload.

    It's Defokos. XD I'll just delete UTAU and go redownload it and see what happens. Thanks.

    TFOTR

    Posts: 207
    Notes: 684
    Reputation: 6
    Join date: 2010-04-05
    Age: 21
    Location: U.S.

    UTAU Information
    UTAUloid or Project:
    Blog/Website: http://utau.wikia.com/wiki/Saru_Ryone
    Status: Act 1 CV Voicebank ver. 1.6 Act 2 VCV to start soon :)

    Re: Hirigana problem with UTAU...

    Post by TFOTR on Mon Jun 21, 2010 6:15 pm

    TFOTR wrote:
    xMienaiTsubasa wrote:Okay, so it looks like you managed to change your locale, since UTAU is in Japanese, but I think the problems you're having with the voicebank is because you downloaded it before you changed your locale, right? In that case it'll be corrupted and you'll need to redownload.

    It's Defokos. XD I'll just delete UTAU and go redownload it and see what happens. Thanks.

    The same thing is still happening....No matter the voicebank. But of course romaji still works...I wonder if it because I'm not running xp professional like the site says.

    xMienaiTsubasa

    Posts: 295
    Notes: 765
    Reputation: 7
    Join date: 2010-05-29
    Age: 19
    Location: UK

    UTAU Information
    UTAUloid or Project:
    Blog/Website:
    Status:

    Re: Hirigana problem with UTAU...

    Post by xMienaiTsubasa on Mon Jun 21, 2010 6:32 pm

    o_o That's odd. What OS are you running? I'm running XP home and it's working fine..

    TFOTR

    Posts: 207
    Notes: 684
    Reputation: 6
    Join date: 2010-04-05
    Age: 21
    Location: U.S.

    UTAU Information
    UTAUloid or Project:
    Blog/Website: http://utau.wikia.com/wiki/Saru_Ryone
    Status: Act 1 CV Voicebank ver. 1.6 Act 2 VCV to start soon :)

    Re: Hirigana problem with UTAU...

    Post by TFOTR on Mon Jun 21, 2010 6:39 pm

    xMienaiTsubasa wrote:o_o That's odd. What OS are you running? I'm running XP home and it's working fine..

    XP Media Center Edition Service Pack 3 With Pentium 4.

    xMienaiTsubasa

    Posts: 295
    Notes: 765
    Reputation: 7
    Join date: 2010-05-29
    Age: 19
    Location: UK

    UTAU Information
    UTAUloid or Project:
    Blog/Website:
    Status:

    Re: Hirigana problem with UTAU...

    Post by xMienaiTsubasa on Mon Jun 21, 2010 7:04 pm

    Hm.. Well then I really don't know >.<

    TFOTR

    Posts: 207
    Notes: 684
    Reputation: 6
    Join date: 2010-04-05
    Age: 21
    Location: U.S.

    UTAU Information
    UTAUloid or Project:
    Blog/Website: http://utau.wikia.com/wiki/Saru_Ryone
    Status: Act 1 CV Voicebank ver. 1.6 Act 2 VCV to start soon :)

    Re: Hirigana problem with UTAU...

    Post by TFOTR on Mon Jun 21, 2010 7:31 pm

    xMienaiTsubasa wrote:Hm.. Well then I really don't know >.<

    Ah. Well, thanks for your help though. I'm just glad UTAU works on my mom's computer at least. I can just....wait to record. I have other things I can do anyway. xD

    Noteloid

    Posts: 105
    Notes: 397
    Reputation: 0
    Join date: 2010-08-02

    UTAU Information
    UTAUloid or Project: Noteloid polyproject
    Blog/Website:
    Status: Harune Nanami - going to be ACT3,Solid append in progress

    Re: Hirigana problem with UTAU...

    Post by Noteloid on Wed Aug 04, 2010 1:27 pm

    Yeah,I had UTAU without locale,and when I choosed Defoko,it gave an error til' I renamed Defoko's files.The oto.ini have mojibake,but it loads up romanji.
    Now,I installed Japanese letters on my PC.I think that you didn't set the language of non-Unicode programs to Japanese.That removes the mojibake from the oto.ini.

    TeaLeaf

    Posts: 28
    Notes: 136
    Reputation: 0
    Join date: 2010-07-13

    Re: Hirigana problem with UTAU...

    Post by TeaLeaf on Wed Aug 04, 2010 1:52 pm

    I think I had the same problem.. and im pretty sure I fixed that by unzipping the download file for UTAU with "7zip" as apposed to "Winzip" because 7zip handles japanese and winzip doesnt or something .-.;; If you dont use 7zip try that, its free to use. If not, I'm not sure ^^ But there is always hope! Keep looking for answers and eventually it will work :D!

    Noteloid

    Posts: 105
    Notes: 397
    Reputation: 0
    Join date: 2010-08-02

    UTAU Information
    UTAUloid or Project: Noteloid polyproject
    Blog/Website:
    Status: Harune Nanami - going to be ACT3,Solid append in progress

    Re: Hirigana problem with UTAU...

    Post by Noteloid on Fri Aug 06, 2010 10:03 am

    Hey, are you installed UTAU from the archive?
    If you don't,read my previous post.

    BlueboyX

    Posts: 14
    Notes: 75
    Reputation: 1
    Join date: 2010-08-03

    Re: Hirigana problem with UTAU...

    Post by BlueboyX on Fri Aug 06, 2010 7:03 pm

    I installed japanese on my windows xp computer but didnt set my computer to that region. I still had problems with some archives using 7zip but running 7zip through AppLocale did the job. I dont know if AppLocale will help you any but it is worth a try.

    LupinAKAFlashTH2

    Posts: 1353
    Notes: 3737
    Reputation: 92
    Join date: 2010-01-18
    Age: 19
    Location: TEH PROGRAMMING ROOM D:

    UTAU Information
    UTAUloid or Project: Project CX-Loid (Crossloid)
    Blog/Website: www.crossloids.webs.com
    Status: ACT 1 of Kenji Baionoto released at website above, constantly being updated

    Re: Hirigana problem with UTAU...

    Post by LupinAKAFlashTH2 on Fri Aug 06, 2010 7:51 pm

    Ah, you probably extracted UTAU while you didn't have it in Japanese Locale.
    Most USTs will work with Unicode though if you're having that problem, you just can't type Hiragana, Katakana, etc into the program.
    To fix the problem, back up any voice banks you have and remove the program, then download the .exe installer of UTAU and run it. It installs in japanese, but if you are familiar with the layout of installers, you should be able to get around.
    It doesn't come with a plugins folder, so back the plugins up as well before you do any of this.
    Anyway, after you're done, all japanese text should appear normally. ^_O

    BlueboyX

    Posts: 14
    Notes: 75
    Reputation: 1
    Join date: 2010-08-03

    Re: Hirigana problem with UTAU...

    Post by BlueboyX on Fri Aug 06, 2010 8:32 pm

    Yeah, installing UTAU is pretty much just hitting enter repeatedly. I actually ran the installer through AppLocale on a vista machine two nights ago without any problems. I am avoiding changing my computer to the Japanese Locale so I made AppLocale shortcuts for otoro, UTAU and 7zip. That combination has been giving me pretty consistent results. I have been using MS Word for editing text like the ini files.

    It usually notices that the file is in a funky encoding and asks you what encoding to use. I have only had one file that it had trouble with.

      Current date/time is Tue Sep 16, 2014 12:57 am