VSQ help?

    Share

    M0NSTER

    Posts : 213
    Notes : 1123
    Reputation : 2
    Join date : 2010-07-03
    Age : 20
    Location : somewhere out there

    UTAU Information
    UTAUloid or Project: Taiyo Raikone
    Blog/Website: http://www.youtube.com/user/Kelliapi1
    Status: Complete, ACT 2 - WIP

    VSQ help?

    Post by M0NSTER on Tue Jul 27, 2010 10:40 am

    Does anyone else get this? Whenever I import a VSQ or a MIDI into UTAU, it just ends up saying "Bad Name or File Number"

    Anyone else get this? And any solutions?

    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 25
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: VSQ help?

    Post by smeen on Tue Jul 27, 2010 10:42 am

    I don't get it... But I heard somewhere it can be becfause your PC cannot read hiragana... Or something like that.

    irei1as

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Re: VSQ help?

    Post by irei1as on Tue Jul 27, 2010 12:25 pm

    smeen is right. It comes from a faulty file that can't be read by UTAU.

    To use hiragana voicebanks you have two options:
    Change the locale to Japanese or use UTAU with AppLocale (not close to 100% working with kana VBs because UTAU has a high chance of hanging.. but sometimes it works for me with an aliased defoko and the zip UTAU).

    Even if you do that and you still have the error is because the voicebank was badly unpacked. Use AppLocale in Japanese or change the locale to Japanese when you decompress your files.
    Oh, you also need Japanese compability in your windows already installed. Try to rename "あ.wav" any file, if instead "あ" you get an square or something, you haven't the files installed. How to do it?... You need the Windows CD, install things, ugh... or try the next option...

    If you don't want to use AppLocale or change locale to japanese or you can't install the Japanese compability for the files in your Windows, you still have the full romaji option:
    Download UTAU with the zip option (not the installation) from the UTAU download page.
    Unzip it and delete defoko (because the defoko of the download is in kana, you can use a romaji one later of course).
    Use from now on only use voicebanks encoded with roman alphabet.
    Note that symbols like ↑ and ↓ can make it crash even if the voicebank has any other letter roman... because those aren't ANSII symbols I think, not sure.
    I think kana alias is not a problem but as kana symbols appear as gibberish you can't use them anyway. Oh, yeah, the ust must be in romaji to work (but you can open one with hiragana anyway, the text is just unreadable).

    If you still have the problem, you can try to make a new project, and use "append" instead "import". Choose there in "Files of type" the option "All files" to be able to select midi and vsq.

    M0NSTER

    Posts : 213
    Notes : 1123
    Reputation : 2
    Join date : 2010-07-03
    Age : 20
    Location : somewhere out there

    UTAU Information
    UTAUloid or Project: Taiyo Raikone
    Blog/Website: http://www.youtube.com/user/Kelliapi1
    Status: Complete, ACT 2 - WIP

    Re: VSQ help?

    Post by M0NSTER on Tue Jul 27, 2010 9:12 pm

    Let me try changing the wav. files names to Hiragana. I've set it's Alias to Hiragana characters and my computer can read and type Hiragana as well.

    Fia

    Posts : 22
    Notes : 99
    Reputation : 1
    Join date : 2010-09-12
    Age : 21
    Location : under an apple tree

    UTAU Information
    UTAUloid or Project: Matsukaze Shira
    Blog/Website:
    Status: well.. still stand on zero?

    Re: VSQ help?

    Post by Fia on Fri Sep 17, 2010 9:08 am

    oh well, I perfectly cannot open any VSQ file. when I imported it, nothing happened (_ _)"
    anyone knows why?

    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: VSQ help?

    Post by hello8bit on Sun Oct 17, 2010 12:37 pm


    M0NSTER

    Posts : 213
    Notes : 1123
    Reputation : 2
    Join date : 2010-07-03
    Age : 20
    Location : somewhere out there

    UTAU Information
    UTAUloid or Project: Taiyo Raikone
    Blog/Website: http://www.youtube.com/user/Kelliapi1
    Status: Complete, ACT 2 - WIP

    Re: VSQ help?

    Post by M0NSTER on Thu Oct 21, 2010 9:39 am

    Don't worry :3 I got it all fixed. Oh! And hello8bit! I love your icon :D

    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: VSQ help?

    Post by hello8bit on Thu Oct 21, 2010 1:53 pm

    Thanks! Drew it myself~

    Sponsored content

    Re: VSQ help?

    Post by Sponsored content Today at 8:07 am


      Current date/time is Tue Dec 06, 2016 8:07 am