Broken sound and muffled voices - Help?

    Mayuen
    Mayuen

    Posts : 163
    Notes : 514
    Reputation : 5
    Join date : 2010-08-04
    Age : 25
    Location : Sweden~

    UTAU Information
    UTAUloid or Project: -
    Blog/Website: -
    Status: WIP, Oto.ini tweaking

    Broken sound and muffled voices - Help? Empty Broken sound and muffled voices - Help?

    Post by Mayuen on Sat Aug 07, 2010 5:48 am

    Okay, I have been working on recording my own Utau (I'm not done but I'm getting closer).
    And I have noticed that something is wrong with the notes, sometimes they sounds broken (like bzzzzzzz) and sometimes they become quiter or muffled.
    This doesn't seem to be anything with the oto (tho I'm not sure) because I can put a line with 5 notes of "a" and just some of them becomes broken or muffled.

    Any help or tip how to fix this, please?
    irei1as
    irei1as

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Broken sound and muffled voices - Help? Empty Re: Broken sound and muffled voices - Help?

    Post by irei1as on Sat Aug 07, 2010 6:26 am

    In English locale sometimes the resampler.dll likes to not work properly with some notes.

    Check this post for a temporary solution:
    http://overseasutau.forumotion.net/questions-and-tech-support-f32/utau-is-quite-moody-t2400.htm

      Current date/time is Sun Aug 18, 2019 5:35 am