UTAU problem with usts

    KawaitaSake
    KawaitaSake

    Posts : 10
    Notes : 41
    Reputation : 0
    Join date : 2010-02-27

    UTAU Information
    UTAUloid or Project: Kawaita Sake
    Blog/Website: none at the moment
    Status: Japanese VB

    UTAU problem with usts Empty UTAU problem with usts

    Post by KawaitaSake on Sun Mar 07, 2010 6:17 pm

    Now I have the VoiceBank with my UTAU,but when I open a Ust heard so bad: mediafire.com ?uie0jwrmioj Dango Dango song
    I can do?

    thanks
    Fura
    Fura

    Posts : 154
    Notes : 464
    Reputation : 8
    Join date : 2010-01-09
    Age : 25

    UTAU Information
    UTAUloid or Project: Kirane Shura
    Blog/Website: https://www.youtube.com/user/Katfura
    Status: Almost done th first VCV song! (just need to finish the picture~)

    UTAU problem with usts Empty Re: UTAU problem with usts

    Post by Fura on Sun Mar 07, 2010 6:32 pm

    That used to happen to me and a few others too. Do you have the latest version of UTAU? Because I'm not sure this works with the newest version too.
    But anyway, my solution: select all notes, go to (T) > (O) and check (or uncheck) the last box. Move around one note, and if that doesn't solve it, try checking(or unchecking) the box again.
    I hope that doesn't sound very confusing @_@
    KawaitaSake
    KawaitaSake

    Posts : 10
    Notes : 41
    Reputation : 0
    Join date : 2010-02-27

    UTAU Information
    UTAUloid or Project: Kawaita Sake
    Blog/Website: none at the moment
    Status: Japanese VB

    UTAU problem with usts Empty Re: UTAU problem with usts

    Post by KawaitaSake on Mon Mar 08, 2010 10:25 am

    because the truth sounds rather confusing to have understood the option but the tools of the box, I got lost there T ^ T
    yesi-chan
    yesi-chan

    Posts : 100
    Notes : 590
    Reputation : 8
    Join date : 2010-01-09
    Age : 31
    Location : I'm here :O

    UTAU Information
    UTAUloid or Project: Camila Melodía
    Blog/Website: http://camilamelodia.blogspot.com
    Status: can sing Jap, Span, Eng and has vcv functionality.

    UTAU problem with usts Empty Re: UTAU problem with usts

    Post by yesi-chan on Mon Mar 08, 2010 4:22 pm

    KawaitaSake wrote:because the truth sounds rather confusing to have understood the option but the tools of the box, I got lost there T ^ T
    Try going to Tools > Options like she said.  Since you have the latest UTAU and a translation on the Tab where it says General look for the part that says Rendering and check the last option that says "Use resampler .dll for rendering" and see if that solves your problem.  It makes a lot of sense to me that that might help since you are using a different resampler.
    UTAU problem with usts 10ollb8

    Sponsored content

    UTAU problem with usts Empty Re: UTAU problem with usts

    Post by Sponsored content


      Current date/time is Wed Aug 21, 2019 1:44 pm