Offset doesn't work!(aka.weird VCV glitch)

    Share
    avatar
    Noteloid

    Posts : 105
    Notes : 397
    Reputation : 0
    Join date : 2010-08-02

    UTAU Information
    UTAUloid or Project: Noteloid polyproject
    Blog/Website:
    Status: Harune Nanami - going to be ACT3,Solid append in progress

    Offset doesn't work!(aka.weird VCV glitch)

    Post by Noteloid on Wed Sep 22, 2010 7:09 am

    I tried to make Anne's VCV VB,but it failed.
    Today,I opened up Kasane Teto's VCV VB,and typed mizu in the lyrics field.Then,I triphonized it,and removed the preutter,but it played mia instead of mizu.It played a instead of zu.
    I think that the offset and the cutoff didn't work.Can anyone help?
    avatar
    KitsuneRiki

    Posts : 4
    Notes : 35
    Reputation : 0
    Join date : 2010-10-18
    Age : 25
    Location : Brazil

    UTAU Information
    UTAUloid or Project: Kitsune Riki
    Blog/Website: None yet.
    Status: WIP

    Re: Offset doesn't work!(aka.weird VCV glitch)

    Post by KitsuneRiki on Mon Oct 18, 2010 8:49 am

    I'm actually getting the same problem. I have Ritsu's and Taya's VCVs and both work this way at certain parts of some songs. And my friend tested the same parts using the same VBs, which worked correctly for her.

    I noticed my UTAU kinda lag or something before playing the parts which have this error.

    If someone could help, well, it'd be awsum.
    avatar
    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 26
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: Offset doesn't work!(aka.weird VCV glitch)

    Post by smeen on Mon Oct 18, 2010 9:13 am

    I am sorry if I treat/threat (does not know the spelling) you guys as newbies, but...

    Have you guys fitted the .UST to the UTAU?
    avatar
    KitsuneRiki

    Posts : 4
    Notes : 35
    Reputation : 0
    Join date : 2010-10-18
    Age : 25
    Location : Brazil

    UTAU Information
    UTAUloid or Project: Kitsune Riki
    Blog/Website: None yet.
    Status: WIP

    Re: Offset doesn't work!(aka.weird VCV glitch)

    Post by KitsuneRiki on Mon Oct 18, 2010 9:15 am

    What do you mean by fit the ust to the utau?
    Probably I already did since seems to be a simple thing. The point is I don't know it by name. lol
    avatar
    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 26
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: Offset doesn't work!(aka.weird VCV glitch)

    Post by smeen on Mon Oct 18, 2010 9:21 am

    I mean this: Follow the link
    avatar
    KitsuneRiki

    Posts : 4
    Notes : 35
    Reputation : 0
    Join date : 2010-10-18
    Age : 25
    Location : Brazil

    UTAU Information
    UTAUloid or Project: Kitsune Riki
    Blog/Website: None yet.
    Status: WIP

    Re: Offset doesn't work!(aka.weird VCV glitch)

    Post by KitsuneRiki on Mon Oct 18, 2010 9:31 am

    Oh, thanks. I did something to make it sound better. When I get on my PC I can try this also.

    But the point is, my friend used the same UST and VB as me, and for her it worked well. Since this, I suppose it is something on UTAU config.

    For example, in Night Fever UST, for me "Dame dame yo" part sounded as something like "a-e a-e o". And for her it sounded perfectly. Using both the same Ritsu VCV VB.
    avatar
    LupinAKAFlashTH2

    Posts : 1353
    Notes : 3737
    Reputation : 92
    Join date : 2010-01-18
    Age : 22
    Location : TEH PROGRAMMING ROOM D:

    UTAU Information
    UTAUloid or Project: Project CX-Loid (Crossloid)
    Blog/Website: www.crossloids.webs.com
    Status: ACT 1 of Kenji Baionoto released at website above, constantly being updated

    Re: Offset doesn't work!(aka.weird VCV glitch)

    Post by LupinAKAFlashTH2 on Mon Oct 18, 2010 11:29 am

    KitsuneRiki wrote:Oh, thanks. I did something to make it sound better. When I get on my PC I can try this also.

    But the point is, my friend used the same UST and VB as me, and for her it worked well. Since this, I suppose it is something on UTAU config.

    For example, in Night Fever UST, for me "Dame dame yo" part sounded as something like "a-e a-e o". And for her it sounded perfectly. Using both the same Ritsu VCV VB.

    Yeah, that's more then likely the Overlap/Preutterance/STP thing. Usually, it doesn't do that, so more than likely, you didn't fix it correctly.

    Sponsored content

    Re: Offset doesn't work!(aka.weird VCV glitch)

    Post by Sponsored content


      Current date/time is Mon Apr 23, 2018 11:13 pm