HALPPPP ;n;

    Share
    avatar
    UtauReni

    Posts : 102
    Notes : 431
    Reputation : 1
    Join date : 2010-01-09
    Age : 23
    Location : California, USA

    UTAU Information
    UTAUloid or Project: Kaeru Reni
    Blog/Website: https://www.youtube.com/utaureni
    Status: ACT1: Released. ACT2: WIP.

    HALPPPP ;n;

    Post by UtauReni on Sun Oct 10, 2010 9:52 pm

    I've had this problem for quite a while, but I've just been ignoring it.. until now.. I'm put up with it.

    Whenever I try to render anything in UTAU, it comes out all glitchy. It'll start fine, then it'll jump around and repeat sounds and get all screwy.

    I've tried uninstalling UTAU and reinstalling it. I've asked my friend Edwardo to tell me all his UTAU settings and I'm using those.

    Has anyone had this glitchy problem and been able to fix it?? Please enlighten me ;n;
    avatar
    BlazePyron

    Posts : 240
    Notes : 811
    Reputation : 18
    Join date : 2010-09-04
    Age : 25

    UTAU Information
    UTAUloid or Project: Kaen Shujoteki
    Blog/Website: https://www.youtube.com/user/BlazePyron
    Status: Act II

    Re: HALPPPP ;n;

    Post by BlazePyron on Sun Oct 10, 2010 10:18 pm

    What resampler are you using? If you're using resampler.dll try fresamp or the normal resampler.

    Otherwise I have no idea.
    avatar
    UtauReni

    Posts : 102
    Notes : 431
    Reputation : 1
    Join date : 2010-01-09
    Age : 23
    Location : California, USA

    UTAU Information
    UTAUloid or Project: Kaeru Reni
    Blog/Website: https://www.youtube.com/utaureni
    Status: ACT1: Released. ACT2: WIP.

    Re: HALPPPP ;n;

    Post by UtauReni on Sun Oct 10, 2010 10:20 pm

    Hmmm I've been using the normal resampler.. I really don't want to use fresamp though ><;; ./doesnt like the way it makes high notes nasally
    avatar
    BlazePyron

    Posts : 240
    Notes : 811
    Reputation : 18
    Join date : 2010-09-04
    Age : 25

    UTAU Information
    UTAUloid or Project: Kaen Shujoteki
    Blog/Website: https://www.youtube.com/user/BlazePyron
    Status: Act II

    Re: HALPPPP ;n;

    Post by BlazePyron on Sun Oct 10, 2010 11:07 pm

    Odd, that sounds exactly like what the resampler.dll does, but if you're not using that it must be something else. I'm not sure what, though. What OS do you have?
    avatar
    UtauReni

    Posts : 102
    Notes : 431
    Reputation : 1
    Join date : 2010-01-09
    Age : 23
    Location : California, USA

    UTAU Information
    UTAUloid or Project: Kaeru Reni
    Blog/Website: https://www.youtube.com/utaureni
    Status: ACT1: Released. ACT2: WIP.

    Re: HALPPPP ;n;

    Post by UtauReni on Sun Oct 10, 2010 11:09 pm

    I'm using Windows XP Surprised
    avatar
    BlazePyron

    Posts : 240
    Notes : 811
    Reputation : 18
    Join date : 2010-09-04
    Age : 25

    UTAU Information
    UTAUloid or Project: Kaen Shujoteki
    Blog/Website: https://www.youtube.com/user/BlazePyron
    Status: Act II

    Re: HALPPPP ;n;

    Post by BlazePyron on Sun Oct 10, 2010 11:14 pm

    Hmmm, odd. I have XP too, and it's working fine. I'm assuming you have your locale set to Japanese, so I really have no idea what could be wrong. Sad
    avatar
    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 26
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: HALPPPP ;n;

    Post by smeen on Mon Oct 11, 2010 5:00 am

    TRY THIS

    Someone needs to sticky that thread.
    avatar
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 23
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    Re: HALPPPP ;n;

    Post by Haloheroine on Mon Oct 11, 2010 5:04 am

    Oops, my bad. *stickies the thread*
    avatar
    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 26
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: HALPPPP ;n;

    Post by smeen on Mon Oct 11, 2010 5:06 am

    Thank you halo!
    avatar
    irei1as

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Re: HALPPPP ;n;

    Post by irei1as on Mon Oct 11, 2010 5:40 am

    Hmm, but this time sounds like a problem with the cache to me.
    It can happen to me when I hit play and render a lot of a song but decide to stop it in the middle of the rendering. It repeats itself the next time I want to play that part.

    But I don't know what is the best configuration for it. I guess you can check the options for cache in the configuartion.
    If you want to render something short you can try to clean the cahe of that part twice in a row... But I don't know why it must be two times instead of one.
    avatar
    UtauReni

    Posts : 102
    Notes : 431
    Reputation : 1
    Join date : 2010-01-09
    Age : 23
    Location : California, USA

    UTAU Information
    UTAUloid or Project: Kaeru Reni
    Blog/Website: https://www.youtube.com/utaureni
    Status: ACT1: Released. ACT2: WIP.

    Re: HALPPPP ;n;

    Post by UtauReni on Mon Oct 11, 2010 10:25 pm

    @Smeen: Thank you, but that doesn't really apply to me ^^; since I'm using the .exe resampler, not the .dll :/

    @irei1as: I've tried rendering with the cache turned off and I've also tried it with it turned on and set to 'Remove cache files at quit'. What my goal is, though, is to be able to render an entire .ust without it jumping around and causing problems. Is there any other thing I can do? :/

    Sponsored content

    Re: HALPPPP ;n;

    Post by Sponsored content


      Current date/time is Tue May 22, 2018 2:24 am