Hiragana/English Alias Issues

    Share
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Hiragana/English Alias Issues

    Post by Syldoran on Tue Oct 19, 2010 9:19 pm

    Alrighty, so I have the English patch on my copy of UTAU. Little bit of gibberish here and there, not a huge problem.

    However, I'm trying to make the hiragana aliases for my voice bank. I probably should have realized sooner, but when I copied each hiragana into the box, it would set as a question mark. Then when I uploaded a hiragana UST, the words were all complete gibberish--random bars and symbols and such, which I'm guessing is my computer's failed attempt at reading hiragana.

    At this point I'm not quite sure what I should do, since most USTs come in hiragana. Perhaps I'm missing a simple solution?

    Guest
    Guest

    Re: Hiragana/English Alias Issues

    Post by Guest on Tue Oct 19, 2010 9:36 pm

    You need to type it in manually.
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Tue Oct 19, 2010 9:37 pm

    Ugh, I was afraid of that. Oh well. Thanks. Time to find some pages of lyrics . . .
    avatar
    vio.

    Posts : 918
    Notes : 2459
    Reputation : 46
    Join date : 2010-01-09
    Age : 24
    Location : lolmerica.

    UTAU Information
    UTAUloid or Project: D:-Loids
    Blog/Website: http://dloids.blogspot.com/
    Status: Recording T&K EN

    Re: Hiragana/English Alias Issues

    Post by vio. on Tue Oct 19, 2010 9:45 pm

    There's a pre-aliased oto.ini lying around somewhere. Just delete what you don't need. =3=~ And it'll work like nothing.

    [/gets link]

    [/edit]

    Okay so, um apparently the oto.ini isn't here anymore. xDD But you can copy an oto to your UTAU and just clear everything except the alias and that works too. xDD
    avatar
    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: Hiragana/English Alias Issues

    Post by hello8bit on Tue Oct 19, 2010 9:53 pm

    Are you running UTAU through Applocale? This is what I use to fix the Mojibake issue. As far as aliasing, I do it via Notepad since my UTAU does not like my Japanese keyboard at all.

    If you don't have applocale, look into that and run UTAU through it.
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Tue Oct 19, 2010 10:28 pm

    The Applocale worked like a charm. No more gibberish. Thanks a bundle for that--I have to spend another fifteen minutes recopying hiragana, but that's nothing compared to the hours just saved.

    *happiness*
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Tue Oct 19, 2010 10:39 pm

    Okay, I actually lied. Not done.

    For some reason, the majority of the hiragana I copy in now register as little dots. Some of them (the ones that require two symbols) will copy in with just one symbol of some sort, but the singe-symbol ones are dots, which wreaks havoc with trying to make separate aliases. Anyone know what this is about?
    avatar
    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: Hiragana/English Alias Issues

    Post by hello8bit on Tue Oct 19, 2010 10:59 pm


    This, correct? Mine does the same thing! This is why I alias via notepad. Go ahead and run Notepad through Applocale. Then, open the oto.ini you want to edit in Notepad. You'll see a document full of lines like this: a.wav=あ,226,98,207,63,63

    Those numbers are the coordinates from the OTO you edited in the UTAU program. If you have yet to edit certain OTOs, there will be 0's there. See where the Hiragana "a" is? For you, it should be just a blank space. There you can type in the hiragana then save the oto.ini and restart UTAU. Open the OTO editor and aliases should appear! Open the oto.ini of an already aliased UTAU if you're confused and need a better visual.

    If your computer is anything like mine, you must always run UTAU through Applocale as well as Notepad if you are aliasing the voicebank. It's a bit of a pain, but it is better than not being able to alias at all.
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Tue Oct 19, 2010 11:01 pm

    The things we do for our hobbies, eh?

    Alright, well thanks yet again. Hopefully nothing else shall go wrong now. *knock on wood*
    avatar
    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: Hiragana/English Alias Issues

    Post by hello8bit on Tue Oct 19, 2010 11:14 pm

    Hope it works out for you. non/

    Guest
    Guest

    Re: Hiragana/English Alias Issues

    Post by Guest on Tue Oct 19, 2010 11:58 pm

    Honestly it's much easier if you type it in rather than copy-paste.

    (Forget AppLocale, it hates me...)
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Wed Oct 20, 2010 12:00 am

    Heh, dunno how to type hiragana via English keyboard. XD I'm sure there are key commands, buuuut whatever.

    Anyway, it is working absolutely wonderfully now, so thanks again for the help. I may finally be able to finish my first UTAU and work on actual things now!

    Guest
    Guest

    Re: Hiragana/English Alias Issues

    Post by Guest on Wed Oct 20, 2010 12:06 am

    Enable Japanese keyboard and type romaji, it converts to hiragana as you type
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Wed Oct 20, 2010 12:08 am

    Oh! Well, I shall remember that as well. Gracias.

    I feel accomplished and less like a UTAU n00b now.
    avatar
    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: Hiragana/English Alias Issues

    Post by hello8bit on Wed Oct 20, 2010 8:11 am

    Just wondering, what OS do you have? I use Windows 7 Home Premium. uou;
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Wed Oct 20, 2010 9:33 am

    I use Vista. It's what came on my laptop. Strangely never had any issues with it except having to use a workaround to install AppLocale. >3>;
    avatar
    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: Hiragana/English Alias Issues

    Post by hello8bit on Wed Oct 20, 2010 9:46 am

    Oh I see. Well I've personally never used Vista. (Except windows7 but I don't find them to be the same. uou; )
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Sat Oct 23, 2010 3:36 am

    Oi, so do you have to run through Notepad when you're trying to fix a hiragana UST as well? If I try to change anything it turns the hiragana into a dot again. :I If that's the case, finishing Magnet with my friend is going to take for-e-verrrr . . .
    avatar
    hello8bit

    Posts : 199
    Notes : 710
    Reputation : 29
    Join date : 2010-10-02

    UTAU Information
    UTAUloid or Project: [NEBULOID]
    Blog/Website: http://nebuloid.blog132.fc2.com/
    Status: Buying New Microphone

    Re: Hiragana/English Alias Issues

    Post by hello8bit on Sat Oct 23, 2010 11:00 am

    No, hiragana USTs work fine for me unless i try to edit them. In which case I just type in romaji.
    avatar
    Syldoran

    Posts : 33
    Notes : 167
    Reputation : 0
    Join date : 2010-10-10
    Location : I'm on a BOAT

    UTAU Information
    UTAUloid or Project: Kosuke
    Blog/Website:
    Status: Mostly done; dealing with UTAU's stubbornness

    Re: Hiragana/English Alias Issues

    Post by Syldoran on Sat Oct 23, 2010 1:51 pm

    Ah, okay. Hadn't even crossed my mind to type the romanji in.

    Sponsored content

    Re: Hiragana/English Alias Issues

    Post by Sponsored content


      Current date/time is Tue May 22, 2018 2:23 am