Overseas Utaforum

Would you like to react to this message? Create an account in a few clicks or log in to continue.

    I can't open any files!


    Posts : 22
    Notes : 99
    Reputation : 1
    Join date : 2010-09-12
    Age : 25
    Location : under an apple tree

    UTAU Information
    UTAUloid or Project: Matsukaze Shira
    Status: well.. still stand on zero?

    I can't open any files! Empty I can't open any files!

    Post by Fia Thu Oct 21, 2010 9:01 am

    so I got a new problem, a brand-new one.

    well.. as usual, I go to file-->append because when I clicked open, the bad file or number thingy came out. then I chose an ust file, and clicked okay. but something's wrong happened.

    suddenly the UTAU program closed as I clicked ok to open the ust file. I kept trying to open it, nothing changes. I tried to remove the program and download it again, it's still the same.

    is there anything wrong with my computer or something? could someone help me? Sad

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    I can't open any files! Empty Re: I can't open any files!

    Post by irei1as Thu Oct 21, 2010 9:41 am

    I would suggest you to try to download the zip option but I think you already did it.
    If you have WindowsXP try to execute it with compability with WindowsME. Sometimes that can fix it.

    Also try to delete the folder of defoko inside the voice folder before you run the program, too.

    Hmm, it's a hard to fix error. Sorry for not being more useful.

      Current date/time is Fri Jun 25, 2021 5:28 am