Migikata problem...;3;

    Kyokune_Seimei
    Kyokune_Seimei

    Posts : 78
    Notes : 470
    Reputation : 1
    Join date : 2010-09-09
    Age : 27
    Location : West Virginia, USA

    UTAU Information
    UTAUloid or Project: Seimei Kyokune
    Blog/Website: http://overseasutau.forumotion.net/utau-profiles-and-voicebanks-directory-f10/utau-newcomer-kyokune-seimei-t3461.htm
    Status: ACT1

    Migikata problem...;3; Empty Migikata problem...;3;

    Post by Kyokune_Seimei on Fri Sep 17, 2010 6:57 am

    I lovee Migikata no Chou, and I was trying to get Seimei to cover the song (Len Ver.) And I get a "Bad Filename or Number" error.

    I'm using Japanese UTAU, and I have Seimei set to my default UTAU as well, but no dice. Any advice?

    Thanks in advance~!
    avatar
    Guest
    Guest

    Migikata problem...;3; Empty Re: Migikata problem...;3;

    Post by Guest on Fri Sep 17, 2010 7:04 am

    If this UST's file name has any japanese symbols, just rename it to english. c:
    Fia
    Fia

    Posts : 22
    Notes : 99
    Reputation : 1
    Join date : 2010-09-12
    Age : 23
    Location : under an apple tree

    UTAU Information
    UTAUloid or Project: Matsukaze Shira
    Blog/Website:
    Status: well.. still stand on zero?

    Migikata problem...;3; Empty Re: Migikata problem...;3;

    Post by Fia on Fri Sep 17, 2010 9:01 am

    did you click import to add the migikata file?
    if you did, well.. you can try to click append instead of import. if you already clicked append but it still appears, then I don't know what's wrong ^.^"

    Sponsored content

    Migikata problem...;3; Empty Re: Migikata problem...;3;

    Post by Sponsored content


      Current date/time is Tue Aug 20, 2019 12:39 pm