NEED HELP, PLEASE, PLEASE, PLEASE? D8

    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Sat Sep 18, 2010 2:32 pm

    So, I am working on my precious UTAU's voice, KyouRyuu Ko-Hi-Ne
    But I am running into hoards of speedbumps here :C

    Everytime I try to play a sound or sequence ((With, or without a UST))

    It comes up with this:
    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Primar10

    And then this:
    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Wavpro10
    And doesn't play, obviously :C

    First I was wondering if I might have something checked wrong in the options tab?

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Step110

    I DO have a oto.ini for her, I think
    All I did was drag momone's into her folder because When I tried to edit her sounds, all that came up was this:
    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Proble10

    And I've heard that you need a .fsq or something for them, but I don't know what that is or how to get it ; A;

    IF YOU HAVE ANY QUESTIONS YOU NEED TO ASK TO HELP ME, PLEASE DO SO
    I'VE BEEN WORKING ON THIS FOR WEEKS ; A;
    I'M DESPRETE FOR ANYTHING NOW

    Here's her voicebank Download, incase you need it?
    mediafire.com ?pj656spxhpz8siy
    PLEASE PLEASE PLEASE!!! ; A;
    ((I know I don't have EVERY sound recorded, I'm waiting to see if I can even get this to work, first))
    Haloheroine
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 24
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Haloheroine on Sat Sep 18, 2010 5:41 pm

    Well, one, don't record romaji with capital letters.
    Two, the black box is normal.
    Three, the wav "?????????" box is because it can't read your recording to get a frq file because that sound is corrupted or similar.

    I can't download the VB at the moment, but that red lien only happens to me when theres nothing in the sound file D:
    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Sat Sep 18, 2010 5:48 pm

    Haloheroine wrote:Well, one, don't record romaji with capital letters.
    Two, the black box is normal.
    Three, the wav "?????????" box is because it can't read your recording to get a frq file because that sound is corrupted or similar.

    I can't download the VB at the moment, but that red lien only happens to me when theres nothing in the sound file D:


    Hmm, so
    There's something wrong with the files?
    Is it BECAUSE I recorded the romaji with capital letters? oWo
    I'm still a beginner at the whole UTAU thing XD
    Haloheroine
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 24
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Haloheroine on Sat Sep 18, 2010 6:12 pm

    It may be the whole capital letters + locale thing (you should switch to Japanese locale, BTW. Most Windows 7/Vista I have encountered have it).
    But its most likely you screwed up in the saving or recording department, since the failing with the capital letters only happened in previous versions of UTAU. D:

    What did you use to record?
    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Sat Sep 18, 2010 6:26 pm

    Haloheroine wrote:It may be the whole capital letters + locale thing (you should switch to Japanese locale, BTW. Most Windows 7/Vista I have encountered have it).
    But its most likely you screwed up in the saving or recording department, since the failing with the capital letters only happened in previous versions of UTAU. D:

    What did you use to record?

    I used Audacity to record and they are all in .WAV file
    OKAY SO
    IM GETTING SOMEWHERE, I THINK.
    I un-capitalized the letters
    I also moved my UTAU's sound folder into the 'voice' folder
    And now it looks like it's playing, but no sound will come out. D8
    Haloheroine
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 24
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Haloheroine on Sat Sep 18, 2010 6:27 pm

    When you go to Voice Bank settings, does it have a wav line in the oto config editor?
    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Sat Sep 18, 2010 6:30 pm

    Haloheroine wrote:When you go to Voice Bank settings, does it have a wav line in the oto config editor?
    No,
    A screen comes up and says 'Division by zero'? :C
    Haloheroine
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 24
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Haloheroine on Sat Sep 18, 2010 7:07 pm

    ...Go record a sound again, test it.
    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Sun Sep 19, 2010 12:01 am

    Haloheroine wrote:...Go record a sound again, test it.
    I did
    Still, 'division by zero' :C
    what should I do!? D8
    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Sun Sep 19, 2010 12:07 am

    Haloheroine wrote:...Go record a sound again, test it.
    Also, if It would help, I could do a livestream and you could see what's wrong?
    Haloheroine
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 24
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Haloheroine on Sun Sep 19, 2010 12:08 am

    ...I honestly have no idea what on earth is going on .___.
    Sorry... Hope someone else can help... OTL

    The only thing I can suggest is switching to Japanese locale and re-downloading UTAU. > 3> But I suggest that to everyone who doesn't have Japanese locale, it's not like it magically fixes everything.

    EDIT: And nah, I've seen similar things happen, I think I know basically what's happening.
    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Sun Sep 19, 2010 12:11 am

    Haloheroine wrote:...I honestly have no idea what on earth is going on .___.
    Sorry... Hope someone else can help... OTL

    The only thing I can suggest is switching to Japanese locale and re-downloading UTAU. > 3> But I suggest that to everyone who doesn't have Japanese locale, it's not like it magically fixes everything.

    EDIT: And nah, I've seen similar things happen, I think I know basically what's happening.

    S-So you DO know what's happening? ^^;
    Or you don't? XD
    And I've already done that
    I've had to re-install UTAU about thirteen times, and it seems like every time i un-install it and re-install, my problems just get worse :/
    So I dunno what to do LOL
    Haloheroine
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 24
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Haloheroine on Sun Sep 19, 2010 12:13 am

    I've seen similar things; but I have no idea what's happening here.

    ...And you're seriously in Japanese locale?
    LupinAKAFlashTH2
    LupinAKAFlashTH2

    Posts : 1353
    Notes : 3737
    Reputation : 92
    Join date : 2010-01-18
    Age : 24
    Location : TEH PROGRAMMING ROOM D:

    UTAU Information
    UTAUloid or Project: Project CX-Loid (Crossloid)
    Blog/Website: www.crossloids.webs.com
    Status: ACT 1 of Kenji Baionoto released at website above, constantly being updated

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by LupinAKAFlashTH2 on Sun Sep 19, 2010 1:17 am

    I'm looking through your bank, and I'm going to tell you that you're going to have to re-record.

    What I want you to do is, in Audacity, go to Edit-> Preferences (Shortcut is Ctrl+P), and in the quality section, change the default sample rate to 44100hz, and the default sample format to 32 Bit Float. Change the Sample-Rate Converters to High Quality Sinc Interpolation.

    While you're recording, also make sure to keep the note held out for at least a second. It's higher quality in the end result, and sounds more human. Also, record in the same pitch throughout the recording session, and be sure to keep the same pitch while you're recording. It helps UTAU adjust the pitch better.

    Why I'm telling you to do this?

    Because as I listen to the samples, the pitch dies as you reach the end of the sample. When I look at the wave form in audacity, it's FLOATING. A noise removal trick I know put it back to normal, but it's floating, which caused UTAU to go NO YOUR MOM at you, and you got a division by zero. It's also why nothing generates. Also, the sample quality is so bad, that after fixing the sample as much as I could (changing the sample rate of the sample in audacity would 1. Kill the pitch (make it go extremely high), and 2. shorten the note to uselessness), it still glitched. Still. Without a division by zero, and I could generate the frq file, but it glitches quarter way through the note until the 4th quarter of the note.

    So you have to re-record. Sorry. D:

    And please, name the files LOWER CASE. It saves so much time, in the end.
    Haloheroine
    Haloheroine
    Moderator

    Posts : 1098
    Notes : 3535
    Reputation : 94
    Join date : 2010-01-09
    Age : 24
    Location : Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Haloheroine on Sun Sep 19, 2010 1:21 am

    Oh, Kenji~<3 I knew I could count on you *huggles*
    Thank you. I need to remember that this is here = u= In case someone else has this problem.
    Psycho↑ ↓
    Psycho↑ ↓

    Posts : 368
    Notes : 867
    Reputation : 25
    Join date : 2010-08-10
    Location : jail...?

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Psycho↑ ↓ on Mon Sep 20, 2010 5:58 pm

    Hi Kyou!
    I just finished fixing this voicebank!

    For the curious ones, I opened all the sounds in Audacity and resaved them, it seemed to fix the problem. As of the empty sound files, they were just brought in by Momo's OTO.ini.
    DL link of the fixed voicebank+FRQ+OTO.ini is here:
    megaupload.com DG3QEO58

    Oh, and I suggest you to switch to Japanese Locale, KYOURYUU.

    Oh, and LupinAKAFlashTH2, I got my word to say about your comment, but this might make me seem very stupid and a bad person, but I must point out...

    "I'm looking through your bank, and I'm going to tell you that you're going to have to re-record."
    Not exactly.

    "While you're recording, also make sure to keep the note held out for at least a second. It's higher quality in the end result, and sounds more human."
    Exactly what not to do. It makes the voicebank uselessly large, and it makes it sound very bad in Utau. Trust me, I tested it personnaly.

    "Because as I listen to the samples, the pitch dies as you reach the end of the sample."
    OTO.ini is here to do its job. Trust me, she sounds ok with one.
    KYOURYUU
    KYOURYUU

    Posts : 32
    Notes : 232
    Reputation : 1
    Join date : 2010-09-18
    Age : 24

    UTAU Information
    UTAUloid or Project: UTAUloid
    Blog/Website:
    Status:

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by KYOURYUU on Mon Sep 20, 2010 6:49 pm

    Psycho↑ ↓ wrote:Hi Kyou!
    I just finished fixing this voicebank!

    For the curious ones, I opened all the sounds in Audacity and resaved them, it seemed to fix the problem. As of the empty sound files, they were just brought in by Momo's OTO.ini.
    DL link of the fixed voicebank+FRQ+OTO.ini is here:
    megaupload.com DG3QEO58

    Oh, and I suggest you to switch to Japanese Locale, KYOURYUU.

    Oh, and LupinAKAFlashTH2, I got my word to say about your comment, but this might make me seem very stupid and a bad person, but I must point out...

    "I'm looking through your bank, and I'm going to tell you that you're going to have to re-record."
    Not exactly.

    "While you're recording, also make sure to keep the note held out for at least a second. It's higher quality in the end result, and sounds more human."
    Exactly what not to do. It makes the voicebank uselessly large, and it makes it sound very bad in Utau. Trust me, I tested it personnaly.

    "Because as I listen to the samples, the pitch dies as you reach the end of the sample."
    OTO.ini is here to do its job. Trust me, she sounds ok with one.


    OH MY GOD
    SDFADFKASDFLASKDFLKDSFLDSKF THANK YOU SO MUCH
    IT SOUNDS SO CUTE AND ADORABLE!!! CCCCXX
    I CAN'T THANK YOU ENOUGH FOR DOING THIS FOR MEEEEE <33333
    I WILL LOVE YOU FOR ETERNITY C:
    LupinAKAFlashTH2
    LupinAKAFlashTH2

    Posts : 1353
    Notes : 3737
    Reputation : 92
    Join date : 2010-01-18
    Age : 24
    Location : TEH PROGRAMMING ROOM D:

    UTAU Information
    UTAUloid or Project: Project CX-Loid (Crossloid)
    Blog/Website: www.crossloids.webs.com
    Status: ACT 1 of Kenji Baionoto released at website above, constantly being updated

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by LupinAKAFlashTH2 on Mon Sep 20, 2010 7:04 pm

    Well, I'm glad that all worked out well. C:



    Spoiler:
    But it appears you've challenged me to a game of logic, Psycho.

    Psycho↑ ↓ wrote:Oh, and LupinAKAFlashTH2, I got my word to say about your comment, but this might make me seem very stupid and a bad person, but I must point out...

    "I'm looking through your bank, and I'm going to tell you that you're going to have to re-record."
    Not exactly.

    True enough. Let's continue this game.

    Psycho↑ ↓ wrote:"While you're recording, also make sure to keep the note held out for at least a second. It's higher quality in the end result, and sounds more human."
    Exactly what not to do. It makes the voicebank uselessly large, and it makes it sound very bad in Utau. Trust me, I tested it personnaly.

    As have I. True, it does make a voice bank large, but as I compare some UTAUs with long recordings to those with short, the ones with longer recordings (and thus more white space in the oto editor) don't sound as bad in long notes. To me, that's more human.

    Psycho↑ ↓ wrote:"Because as I listen to the samples, the pitch dies as you reach the end of the sample."
    OTO.ini is here to do its job. Trust me, she sounds ok with one.

    Okay, yes, she sounds just fine with one, I'll give that to you too.

    You won this round Psycho, just you wait though! Just you wait!!!! *acted out fail of screaming "NOOOOOOOO!!!" to the sky in very fake agony*

    lol Just kidding~

    CX
    BlazePyron
    BlazePyron

    Posts : 240
    Notes : 811
    Reputation : 18
    Join date : 2010-09-04
    Age : 27

    UTAU Information
    UTAUloid or Project: Kaen Shujoteki
    Blog/Website: https://www.youtube.com/user/BlazePyron
    Status: Act II

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by BlazePyron on Mon Sep 20, 2010 9:50 pm

    LupinAKAFlashTH2 wrote:



    Psycho↑ ↓ wrote:"While you're recording, also make sure to keep the note held out for at least a second. It's higher quality in the end result, and sounds more human."
    Exactly what not to do. It makes the voicebank uselessly large, and it makes it sound very bad in Utau. Trust me, I tested it personnaly.

    As have I. True, it does make a voice bank large, but as I compare some UTAUs with long recordings to those with short, the ones with longer recordings (and thus more white space in the oto editor) don't sound as bad in long notes. To me, that's more human.


    CX

    However, if you can't hold it out without wavering, then you should do it short. It sounds better if it's a flat pitch instead of a long but horribly wavy pitch.
    Psycho↑ ↓
    Psycho↑ ↓

    Posts : 368
    Notes : 867
    Reputation : 25
    Join date : 2010-08-10
    Location : jail...?

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Psycho↑ ↓ on Tue Sep 21, 2010 6:42 am

    Ok ok you won the game. *yawns and returns to his cookies*
    Noteloid
    Noteloid

    Posts : 105
    Notes : 397
    Reputation : 0
    Join date : 2010-08-02

    UTAU Information
    UTAUloid or Project: Noteloid polyproject
    Blog/Website:
    Status: Harune Nanami - going to be ACT3,Solid append in progress

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Noteloid on Tue Sep 21, 2010 7:52 am

    Well...
    First,they are not .WAV files.They are .wav files.I think that you are fussed up the oto.ini with writing the file extension in capital letters.
    UTAU don't came up with this error for me,when I used a romanji voicebank with capital letters.
    LupinAKAFlashTH2
    LupinAKAFlashTH2

    Posts : 1353
    Notes : 3737
    Reputation : 92
    Join date : 2010-01-18
    Age : 24
    Location : TEH PROGRAMMING ROOM D:

    UTAU Information
    UTAUloid or Project: Project CX-Loid (Crossloid)
    Blog/Website: www.crossloids.webs.com
    Status: ACT 1 of Kenji Baionoto released at website above, constantly being updated

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by LupinAKAFlashTH2 on Tue Sep 21, 2010 9:57 am

    Noteloid wrote:Well...
    First,they are not .WAV files.They are .wav files.I think that you are fussed up the oto.ini with writing the file extension in capital letters.
    UTAU don't came up with this error for me,when I used a romanji voicebank with capital letters.

    Uh.... Note? XD
    .WAV and .wav are exactly the same thing. It's read by UTAU the same way, and it wouldn't matter if the extension was capital or not.
    I think. I'm not sure though. o_o;;
    smeen
    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 28
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by smeen on Tue Sep 21, 2010 3:17 pm

    R and r don't matter in UTAU, that's why people use rr (or something else) for English syllables. For example.

    Sponsored content

    NEED HELP, PLEASE, PLEASE, PLEASE? D8 Empty Re: NEED HELP, PLEASE, PLEASE, PLEASE? D8

    Post by Sponsored content


      Current date/time is Tue Dec 10, 2019 7:14 pm