Voice doesn't render properly

    Share
    avatar
    Makku

    Posts : 25
    Notes : 114
    Reputation : 7
    Join date : 2010-09-21
    Age : 24
    Location : Sweden

    UTAU Information
    UTAUloid or Project: Maya Strohbass
    Blog/Website: https://www.youtube.com/user/Madofisshu
    Status: Done for now

    Voice doesn't render properly

    Post by Makku on Tue Sep 21, 2010 1:23 pm

    Uh hey, I just downloaded the latest version of UTAU, along with the translation patch, my problem is that voices aren't rendering properly at all, whether I play it in the program or make a .wav render of the song.

    ... To demonstrate, here's how a render turned out:
    http://www.m-o-s-h.co.uk/makku/test.wav
    I used a .ust of Double Lariat downloaded from this forum, and my friend's voicebank, Kiki Okashine, but that doesn't seem to matter as no matter which voicebank I use it turns out like this.

    I've tried reinstalling the program, checking that there's nothing wrong with the files and everything, but this problem persists.

    Does anyone know a solution to this problem or am I doomed?

    Sorry if it's a common problem with an obvious fix or something like that, I'm new to this stuff.
    avatar
    Ezri

    Posts : 620
    Notes : 1489
    Reputation : 52
    Join date : 2010-02-20
    Age : 23

    UTAU Information
    UTAUloid or Project: Chirune Kikyo
    Blog/Website:
    Status: Completed, but still being tweaked.

    Re: Voice doesn't render properly

    Post by Ezri on Tue Sep 21, 2010 1:27 pm

    It sounds like an .OTO problem, really. Have you made OTOs for your and your friend's UTAUs? O: I can't think of what else would cause that.
    avatar
    Makku

    Posts : 25
    Notes : 114
    Reputation : 7
    Join date : 2010-09-21
    Age : 24
    Location : Sweden

    UTAU Information
    UTAUloid or Project: Maya Strohbass
    Blog/Website: https://www.youtube.com/user/Madofisshu
    Status: Done for now

    Re: Voice doesn't render properly

    Post by Makku on Tue Sep 21, 2010 1:31 pm

    I don't think it's an OTO problem, as I said, I get this problem no matter which voicebank I use, Defoko, my friend's, and also various other UTAUs I downloaded. =|
    avatar
    irei1as

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Re: Voice doesn't render properly

    Post by irei1as on Tue Sep 21, 2010 1:36 pm

    Your problem is related to this one.

    Just do the real fix it's said there and resampler.exe will work fine or use resampler.dll if you don't want to make that change (and use the temporal fixes that also in there).
    avatar
    Makku

    Posts : 25
    Notes : 114
    Reputation : 7
    Join date : 2010-09-21
    Age : 24
    Location : Sweden

    UTAU Information
    UTAUloid or Project: Maya Strohbass
    Blog/Website: https://www.youtube.com/user/Madofisshu
    Status: Done for now

    Re: Voice doesn't render properly

    Post by Makku on Tue Sep 21, 2010 1:39 pm

    Ah, yes that did solve it, thanks a lot! I probably should've looked around a bit more before asking, sorry.
    avatar
    irei1as

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Re: Voice doesn't render properly

    Post by irei1as on Wed Sep 22, 2010 6:32 am

    Actually it's not a common problem as it's happening only for European users and not to Japanese or American people (the point thing is more for here) and the fix was found very recently.
    Also that other thread is only related, it was not exactly the same issue.

    And the sound sample really helped.
    I guess people looking for the same problem will recognize the fix better with this thread around, too.

    Sponsored content

    Re: Voice doesn't render properly

    Post by Sponsored content


      Current date/time is Tue May 22, 2018 2:21 am