Very New to UTAU! Please help. :<

    Subarashiki
    Subarashiki

    Posts : 140
    Notes : 755
    Reputation : 2
    Join date : 2010-08-26
    Age : 30
    Location : Wonderland

    UTAU Information
    UTAUloid or Project: Reim
    Blog/Website: Coming soon!
    Status: Reim: Almost done! --- Nai Seibetsu: Just Starting!

    Very New to UTAU! Please help. :< Empty Very New to UTAU! Please help. :<

    Post by Subarashiki on Thu Aug 26, 2010 8:55 am

    I've had UTAU for a day or so now, and I've gone through countless tutorials on recording, OTO.ini, and other things. I do have my OTO.ini configured [properly. I checked several times :< A friend did it for me.] and I only recorded two notes so far, to test it. And I'm glad!

    I recorded "Ra" to use with the Campanella UST [the very beginning] and it actually came out quite nice!

    "Ra" Sound: https://www.youtube.com/watch?v=f7Oy9A1ZE70

    However, I also recorded the "A" sound, as it's the first on a list of Hiragana I'm following.

    This happens: mediafire.com ?cfxg7j7ekhsnfnj

    I've been at this recording bit for -hours- trying to get it right, but I still seem to be doing something wrong. I've looked through nigh every tutorial on this site, as well as a few others.

    [As a note, I don't use OEMO. It doesn't work right for me for whatever reason.]

    I use Audacity.

    My throat is sore, and my head hurts. :s Please, can someone help me figure this out?

    Thank you.
    irei1as
    irei1as

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by irei1as on Thu Aug 26, 2010 9:49 am

    Hmm, could be a problem with the frq file?
    You know, if you decide to rewrite a .wav sample, you have to redo the frq again for that new sample as the old one doesn't match. So even if the "o" sign is in the oto in the frq column, the file may be still wrong -if you change the .wav, i mean-.

    Hmm, I doubt you've touched anything about sample rate (44100 is the normal one) or the format of the wav (I think it must be 16 bit, PCM) so i doubt it's something of more technical stuff.
    Subarashiki
    Subarashiki

    Posts : 140
    Notes : 755
    Reputation : 2
    Join date : 2010-08-26
    Age : 30
    Location : Wonderland

    UTAU Information
    UTAUloid or Project: Reim
    Blog/Website: Coming soon!
    Status: Reim: Almost done! --- Nai Seibetsu: Just Starting!

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by Subarashiki on Thu Aug 26, 2010 10:29 am

    No, I haven't changed those numbers. I read a tutorial on here for audacity that said to leave it at 44100, and switch the recording to mono instead of stereo, so that's what I've done.

    I am unsure of how to deal with frequency files though. I did not do that part of my project. :< Is there a decent guide around?
    smeen
    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 27
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by smeen on Thu Aug 26, 2010 10:44 am

    Frequency-files are very easy. If you open your voicebank in UTAU, go to Tools and Voice Bank Settings (assuming you have the English Patch here) There, you can click the Initialize frec. map button.

    Then, your sample should have a frequency file.
    Subarashiki
    Subarashiki

    Posts : 140
    Notes : 755
    Reputation : 2
    Join date : 2010-08-26
    Age : 30
    Location : Wonderland

    UTAU Information
    UTAUloid or Project: Reim
    Blog/Website: Coming soon!
    Status: Reim: Almost done! --- Nai Seibetsu: Just Starting!

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by Subarashiki on Thu Aug 26, 2010 11:57 am

    Thank you! I'll try that and see what happens.

    Edit: I did the "Initialize Frequency Map" for my A.wav and let it do it's thing. After hitting okay I put in the notes and let it render. Still sounds sort of weird, but it might be my recording. I'll make a new file for it and let you know!

    Thanks again for the help!
    smeen
    smeen

    Posts : 3113
    Notes : 7719
    Reputation : 96
    Join date : 2010-03-13
    Age : 27
    Location : Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by smeen on Thu Aug 26, 2010 12:16 pm

    If it still sounds weird, let us hear and see what you're doing. Snap some screenshots and give us a sample. We might be able to help you better if you did.
    Subarashiki
    Subarashiki

    Posts : 140
    Notes : 755
    Reputation : 2
    Join date : 2010-08-26
    Age : 30
    Location : Wonderland

    UTAU Information
    UTAUloid or Project: Reim
    Blog/Website: Coming soon!
    Status: Reim: Almost done! --- Nai Seibetsu: Just Starting!

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by Subarashiki on Thu Aug 26, 2010 2:13 pm

    I think I solved it! My original files were far too quiet, I think. So I re-recorded them, and then did the rest at a proper volume [thank goodness I had the apartment empty today. :I] and then ran the frequency thing. It seems okay now! All I have to do is figure out those random really quiet and/or painfully high notes. ;-;
    irei1as
    irei1as

    Posts : 265
    Notes : 1007
    Reputation : 40
    Join date : 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by irei1as on Thu Aug 26, 2010 2:19 pm

    That superloud or soft note seems to happen for using resampler.dll... but we do need to use it.
    Let me copy-paste a manual solution I found in another post (that maybe it's not your problem anyway):

    I have the screaming thing, too. It's easy to make a crappy fix but I don't know how to fix it for real.

    Let's say sometimes some notes just don't render correctly (I think it comes from using a not Japanese locale but I'm not sure). It's how UTAU works to me.

    What i make to fix it:

    Select All Notes (you can use Ctrl+W) in UTAU like normal and play them (F5).
    Listen carefully and look for the broken note to appear, stop the song (F7) and select the broken note. Play it to check if that's the broken note and not one near it.
    When the broken note is selected, right click on it and use the third option (Clear Cache). Then right click on that note again but now select the first option (Render and Play). Repeat if the note is still broken.

    Now select all the song from the note you just fixed and continue checking for broken notes.


    Previosly to fix it I used to change the pitch of the broken note, play it, make it back to the normal pitch and recheck if it was fixed... but the new method is faster and now I understand it does the same fix (clear the cache to try to render it correctly).

    Also, somewhere I read adding any flag (even if it's so small it really doesn't matter) fixes it from the start.. but I don't like that option. *shrugs*
    Subarashiki
    Subarashiki

    Posts : 140
    Notes : 755
    Reputation : 2
    Join date : 2010-08-26
    Age : 30
    Location : Wonderland

    UTAU Information
    UTAUloid or Project: Reim
    Blog/Website: Coming soon!
    Status: Reim: Almost done! --- Nai Seibetsu: Just Starting!

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by Subarashiki on Thu Aug 26, 2010 3:37 pm

    That helps! Though, it's still a little hit and miss. It fixes up some notes, and then others seem to break. x3; Hopefully there's a fix soon!

    Sponsored content

    Very New to UTAU! Please help. :< Empty Re: Very New to UTAU! Please help. :<

    Post by Sponsored content


      Current date/time is Tue Oct 22, 2019 3:19 am