Volume Jumps/Explosions/Glitches Fix54.36

    Volume Jumps/Explosions/Glitches Fix

    Share

    NiGHtsBeta09

    Posts: 9
    Notes: 87
    Reputation: 2
    Join date: 2010-08-29

    Volume Jumps/Explosions/Glitches Fix

    Post by NiGHtsBeta09 on Mon Aug 30, 2010 10:47 pm

    Hey, one more question (sorry!). I finally got everything how I need, but I have only one problem left before I can get the song going. When I play the song in UTAU before exporting it as a WAV, about... 3-4 notes in the songs will randomly jump to a very loud volume level, and are like that on the WAV when put into Reaper as well.

    If you can help, then thank you very much! I have big headphones on, so the volume gives me a migraine.. =.=

    irei1as

    Posts: 265
    Notes: 1007
    Reputation: 40
    Join date: 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by irei1as on Tue Aug 31, 2010 4:07 am

    Check two posts from now for the real fix.


    (Temporal fix)
    You're using resampler.dll.
    It's a common problem with the use of that resampler with not Japanese computers, I think. It probably will fix with the new UTAU upgrade.
    As side note, not only very high notes happen, also very soft notes can happen.
    Check these threads for a temporal fix:
    http://overseasutau.forumotion.net/questions-and-tech-support-f32/suddenly-quiet-high-notes-t3142.htm
    http://overseasutau.forumotion.net/questions-and-tech-support-f32/utau-is-quite-moody-t2400.htm

    To use resampler.exe instead .dll fixes the problem but sadly .exe doesn't work for a lot of us.


    Last edited by irei1as on Tue Aug 31, 2010 5:28 am; edited 1 time in total (Reason for editing : Found real problem)

    Haloheroine
    Moderator

    Posts: 1098
    Notes: 3535
    Reputation: 94
    Join date: 2010-01-09
    Age: 19
    Location: Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by Haloheroine on Tue Aug 31, 2010 4:35 am

    ...I always wonder why .exe doesn't work for people, it always worked for me...

    irei1as

    Posts: 265
    Notes: 1007
    Reputation: 40
    Join date: 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by irei1as on Tue Aug 31, 2010 5:08 am

    Haloheroine wrote:...I always wonder why .exe doesn't work for people, it always worked for me...

    I just needed to know that... I found the problem of why resampler.exe fails to a lot of us and how to fix it for real.
    By the way, it also fixes the x100 tempo problem of having a not Japanese locale. I guess why it fails is related to this problem.

    To fix it:
    Control pannel->Regional and Language Options (the same one to change locale but we're not going to do that)

    The first tab is what we want, the "Regional Options" tab.
    Click the "Customize..." button there.
    There, change the "decimal symbol" to be a point - . - instead of a comma - , -. Being a comma is what caused the problem.

    Now I can use resampler.exe and forget using .dll. *kicks dll out of the window*

    Haloheroine
    Moderator

    Posts: 1098
    Notes: 3535
    Reputation: 94
    Join date: 2010-01-09
    Age: 19
    Location: Australia.

    UTAU Information
    UTAUloid or Project: Rainbow UTAUloid Project
    Blog/Website: http://utaucream.wordpress.com/
    Status: Misakura Hayao VCVs- 98%, Hananome Jarred (Possibly VCVs)- 2%, Kurone Ayla - ??

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by Haloheroine on Tue Aug 31, 2010 5:21 am

    Yay! 8D

    smeen

    Posts: 3113
    Notes: 7719
    Reputation: 96
    Join date: 2010-03-13
    Age: 22
    Location: Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by smeen on Tue Aug 31, 2010 3:38 pm

    irei1as wrote:
    Haloheroine wrote:...I always wonder why .exe doesn't work for people, it always worked for me...

    I just needed to know that... I found the problem of why resampler.exe fails to a lot of us and how to fix it for real.
    By the way, it also fixes the x100 tempo problem of having a not Japanese locale. I guess why it fails is related to this problem.

    To fix it:
    Control pannel->Regional and Language Options (the same one to change locale but we're not going to do that)

    The first tab is what we want, the "Regional Options" tab.
    Click the "Customize..." button there.
    There, change the "decimal symbol" to be a point - . - instead of a comma - , -. Being a comma is what caused the problem.

    Now I can use resampler.exe and forget using .dll. *kicks dll out of the window*

    Say, can you show this in screenshots? Since I have the Dutch control...

    NiGHtsBeta09

    Posts: 9
    Notes: 87
    Reputation: 2
    Join date: 2010-08-29

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by NiGHtsBeta09 on Tue Aug 31, 2010 3:46 pm

    Thanks everyone~! This will be a great help! I checked, and it's set for the correct decimal point, so I'll test this out to see if it fixes it~

    Thank you!

    Aster Selene

    Posts: 1357
    Notes: 3868
    Reputation: 38
    Join date: 2010-04-20
    Age: 19
    Location: California

    UTAU Information
    UTAUloid or Project: Fuzzle-san UTAU
    Blog/Website: http://sites.google.com/site/fuzzlesanutau/
    Status: Japanese, Korean, Chinese, English release; VCV recorded, oto.ini being worked on

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by Aster Selene on Tue Aug 31, 2010 3:53 pm

    irei1as wrote:
    Haloheroine wrote:...I always wonder why .exe doesn't work for people, it always worked for me...

    I just needed to know that... I found the problem of why resampler.exe fails to a lot of us and how to fix it for real.
    By the way, it also fixes the x100 tempo problem of having a not Japanese locale. I guess why it fails is related to this problem.

    To fix it:
    Control pannel->Regional and Language Options (the same one to change locale but we're not going to do that)

    The first tab is what we want, the "Regional Options" tab.
    Click the "Customize..." button there.
    There, change the "decimal symbol" to be a point - . - instead of a comma - , -. Being a comma is what caused the problem.

    Now I can use resampler.exe and forget using .dll. *kicks dll out of the window*

    How the heck did having a , instead of a . be a problem?!?!

    Well, I just checked it and it's a decimal point. I've always used resampler.exe, never .dll. Never knew there was an issue.

    NiGHtsBeta09

    Posts: 9
    Notes: 87
    Reputation: 2
    Join date: 2010-08-29

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by NiGHtsBeta09 on Tue Aug 31, 2010 4:41 pm

    This just occured to me... I'm pretty sure I didn't see it in that section, but maybe someone should make a resampler.exe/.dll tutorial for people with this problem, no?

    Just an idea~ ^^"

    irei1as

    Posts: 265
    Notes: 1007
    Reputation: 40
    Join date: 2010-05-13

    UTAU Information
    UTAUloid or Project: Valen Sodebades
    Blog/Website: www.youtube.com/user/irei1as
    Status: Almost there... but kinda failed

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by irei1as on Tue Aug 31, 2010 5:14 pm

    I'll try to make it with screenshots... but I have the Spanish controls so no English, heh. Probably some traslations are wrong but I think the icons are not going to change between languages, isn't it?

    Also I have Windows XP and I have no idea how to do that change with other OS, sorry.

    By the way, let me do everything step by step from the very start so if anybody asks me I can just point to this post. I hope you don't mind the explanation being very extensive.

    First to the control panel...
    Oh, I'm doing this with administrator rights. Control panel can be unavaliable if the administrator blocks it. You only have the option to ask the administrator to help you if you can't go there by yourself.

    There are two ways of going there as Windows XP has two ways of displaying "Start". I'll show both:

    Modern:
    Classic:

    And Control Panel has two ways of displaying, too.

    The first is "by categories". To go where we want to go:
    By categories:
    By categories:

    There is other display of the control panel, the classic view. To go in that view where we want to go:
    Classic:

    (Both ways come to this point.)
    Now in that window you need to click on "Customize..." if you want to keep things like the way the currency is shown, way of showing the date, etc or choose a language zone where they use the point instead a comma for decimals (I like the customize option more, also you can see there that problem is mainly for European zones, uh).
    Spoiler:

    If you choosen the "Customize..." option, keep in the "Numbers" tab, delete the comma of the "decimal symbol" zone and type, manually, the point in that zone.
    Spoiler:
    Note that the thousands separator symbol can be a point, too. I suggest to change it to other thing (like a space) so other programs don't get confused by the point being used for two different things.

    Press OK enough times to exit all control panel and you're done.
    Take in count now you'll have to type point instead of the comma to introduce decimal in programs like excel, a calculator, etc.... But you can always change back the options the same way and redo when needed, of course.
    Also, this method needs no reset of the computer (unlike changing locale) so it's a very fast change.

    Ah, finally remember to make UTAU to not use the resampler.dll (Tools->Options->Unmark resampler.dll) and select in the "Path" where is located tool2 (resampler.exe).

    Aster Selene

    Posts: 1357
    Notes: 3868
    Reputation: 38
    Join date: 2010-04-20
    Age: 19
    Location: California

    UTAU Information
    UTAUloid or Project: Fuzzle-san UTAU
    Blog/Website: http://sites.google.com/site/fuzzlesanutau/
    Status: Japanese, Korean, Chinese, English release; VCV recorded, oto.ini being worked on

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by Aster Selene on Tue Aug 31, 2010 5:18 pm

    Being an American (yeaaaaaaaaaaaaaaah) I use a comma for thousands separator and point for decimal. Most Americans are like that (guess Japanese are too).

    So if it's otherwise, it's likely you're not American (or using a non-American default language).


    Last edited by Aster Selene on Tue Aug 31, 2010 5:19 pm; edited 1 time in total

    smeen

    Posts: 3113
    Notes: 7719
    Reputation: 96
    Join date: 2010-03-13
    Age: 22
    Location: Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by smeen on Tue Aug 31, 2010 5:19 pm

    Meh, I have Vista and i can't find it on there, but I'm sure this is pretty useful for others!

    Aster Selene

    Posts: 1357
    Notes: 3868
    Reputation: 38
    Join date: 2010-04-20
    Age: 19
    Location: California

    UTAU Information
    UTAUloid or Project: Fuzzle-san UTAU
    Blog/Website: http://sites.google.com/site/fuzzlesanutau/
    Status: Japanese, Korean, Chinese, English release; VCV recorded, oto.ini being worked on

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by Aster Selene on Tue Aug 31, 2010 5:19 pm

    ...you DO know where the control panel is on Vista...right?

    Aster Selene

    Posts: 1357
    Notes: 3868
    Reputation: 38
    Join date: 2010-04-20
    Age: 19
    Location: California

    UTAU Information
    UTAUloid or Project: Fuzzle-san UTAU
    Blog/Website: http://sites.google.com/site/fuzzlesanutau/
    Status: Japanese, Korean, Chinese, English release; VCV recorded, oto.ini being worked on

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by Aster Selene on Tue Aug 31, 2010 5:21 pm

    Double post sorry but:
    Start -> Control Panel -> Region and Language -> Additional Settings... -> same thing for Vista/7.

    smeen

    Posts: 3113
    Notes: 7719
    Reputation: 96
    Join date: 2010-03-13
    Age: 22
    Location: Yuugi-Slavia

    UTAU Information
    UTAUloid or Project: Yuugi Hakune/Nubia
    Blog/Website: http://utauonline.com/yuugi/
    Status: Yuugi: Act 2 Released/Nubia: CV/VC Recorded

    Re: Volume Jumps/Explosions/Glitches Fix

    Post by smeen on Tue Aug 31, 2010 5:27 pm

    Dude, this actually works...

      Current date/time is Sat Sep 20, 2014 11:57 am